Dakar 2017
Roboforex is an official sponsor
of "Starikovich-Heskes Team"
at the Dakar 2017
首页 / 关于RoboForex / 公司新闻 / 涉及MetaTrader4终端的信息




涉及MetaTrader4终端的信息

25.07.2013 / 10:36
尊敬的客户和合作伙伴!

MetaTrader4开发者通知用户从2013年8月1日MT4 客户终端和Multi终端, 低于build 500的旧版本将不再支持. 然而, 这个限制并不适用于移动版本的平台.

软件开发商为了提高终端的功能, 努力工作执行更新, 这可以帮助交易者增加他们的交易经验. 我们建议您定期进行更新检查, 以便您能够在交易活动中使用MT4终端的完整的性能.

为了避免不必要的麻烦, 我们建议您现在下载并安装最新的 RoboForex MetaTrader4 终端版本.

真诚的,
RoboForex